We're getting reports of some agents not being able to take calls

Incident Report for Zisson.no

Resolved

Everything is still looking ok after our latest update, we will resolve this incident.

The only affected users were those with Telia as their operator via Zisson Interact.
Posted Sep 05, 2025 - 12:48 CEST

Monitoring

We're getting confirmation from multiple sources that functionality is back to normal.

A final ok will be sent out in 30 minutes should everything still be fine by then!
Posted Sep 05, 2025 - 12:01 CEST

Identified

We have confirmation from Telia that they are currently experiencing problems with their net. They're working on resolving it asap.

Next update will follow at 12.15 CET unless we hear something beforehand.
Posted Sep 05, 2025 - 11:42 CEST

Investigating

We're currently investigating, it's looking likely that it's related to the operators Telia & Phonero in Norway as of now.

A new update will follow in 30 minutes at the latest.
Posted Sep 05, 2025 - 11:29 CEST
This incident affected: Telephony (Telia - Telephony Operator).