Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 23:00 CET
Update
Zisson vil utføre vedlikehold- og oppgraderingsarbeid på plattformen på torsdag kl 23:00. Vi forventer ingen nedetid, men kontaktsenteret kan oppleves ustabilt i en liten periode.
Zisson will perform maintenance work on the platform on Thursday at 23:00. We do not expect any downtime. But the contact center may be unstable for a short period.
Zisson vil utføre vedlikehold- og oppgraderingsarbeid på plattformen på torsdag 12/12 kl 23:00. Vi forventer ingen nedetid, men kontaktsenteret kan oppleves ustabilt i en liten periode.
Zisson will perform maintenance work on the platform on Thursday 12/12 at 23:00. We do not expect any downtime. But the contact center may be unstable for a short period.
Posted Dec 02, 2024 - 10:30 CET
This scheduled maintenance affected: Zisson Interact.