Service Disruption Due to Firewall Issue

Incident Report for Zisson.no

Resolved

We are pleased to inform you that the firewall issue at our data provider has now been resolved, and services have been fully restored.

We will continue to monitor the situation closely to ensure stability. Should you experience any further issues, please do not hesitate to contact us.
Posted Feb 12, 2026 - 13:56 CET

Update

The firewall issue at our data provider is still under investigation. There are currently no new updates. We continue to monitor the situation closely and will provide further communication as soon as possible.
Posted Feb 12, 2026 - 13:39 CET

Update

The firewall issue at our data provider is still under investigation. There are currently no new updates. We continue to monitor the situation closely and will provide further communication as soon as possible.
Posted Feb 12, 2026 - 12:50 CET

Investigating

We are currently experiencing temporary service disruption due to a firewall issue at our data provider. Our team is working closely with the provider to resolve the issue as quickly as possible.
Posted Feb 12, 2026 - 12:14 CET
This incident affected: Zisson Interact.