Agents can't use pause/ACW

Incident Report for Zisson.no

Resolved

A fix for the issue has been published, and pause/ACW availability is now back to normal.
Posted May 19, 2026 - 09:40 CEST

Identified

We've identified an issue with some agents not being able to use pause/ACW, we've found the issue and are working on a fix to publish asap!
Posted May 19, 2026 - 08:53 CEST
This incident affected: Zisson Interact.