Ongoing Telenor Issue Affecting Incoming Calls

Incident Report for Zisson.no

Resolved

The issue should according to Telenor have been resolved just before 15.00 CET, we've received no further reports of issues and will resolve this incident.
Posted Jan 15, 2026 - 16:16 CET

Investigating

Det ser ut til at Telenor har problemer, og dette påvirker innkommende samtaler – noen kunder får ikke inn samtaler nå. Vi følger opp saken tett og jobber sammen med Telenor for å få løst dette så raskt som mulig.

It looks like Telenor is currently experiencing issues , which is affecting inbound calls – some customers are unable to receive calls at the moment. We are on it and working closely with Telenor to resolve the issue as quickly as possible.
Posted Jan 15, 2026 - 13:37 CET
This incident affected: Telephony (Telenor - Telephony Operator).